AHK nachrüsten

  • Moin zusammen,


    möchte an unserem Tiger eine abnehmbare AHK nachrüsten.

    Hat das hier schon mal jemand gemacht? Evtl. Tipps od. Kaufempfehlung bei AHK?

    Hab mal gelesen, dass der E-Satz bis nach vorn ins Armaturenbrett gezogen werden muss u. dann dort (im Sicherungskasten?) angeschlossen wird.

    Stimmt das?

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Hi,


    ich habs gemacht. Ja, stimmt - das Steuergerät wird hinten montiert, der Kabelstrang muss aber bis nach vorne zum Komfortsteuergerät (unter dem Lenkrad) gezogen werden.

    Viel Arbeit, aber ich habs alleine geschafft und bin kein KFZ Techniker.


    Etwas fummelig ist die Stoßstange hinten abzunehmen und die Innenverkleidung B-Säule.

    Die Kabel zu den Steckern vorne sind sehr kurz - Geduld ist notwendig!


    lg

    Klaus

  • Moin Klaus,


    danke für deine Info.

    Liest sich wirklich nach viel Arbeit. Da müssen wohl alle Innenverkleidungen auf der Fahrerseite ab, um die Kabel bis nach vorne zu legen.

    Weißt du in etwa noch die benötigte Zeit für alles?

    Von welchem Hersteller ist deine AHK?

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Super, danke dir.

    Ist preislich sehr interessant, hatte bisher nur nach Westfalia etc. geschaut, die kosten schon einiges mehr.

    Bist du mit der Verarbeitung u. Passgenauigkeit zufrieden od. muss da nachgearbeitet werden?

    Freischaltung auch problemlos gewesen?

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Freischaltung hab ich mit VCDS selbst erledigt (Anleitung ist dabei).

    Passgenauigkeit ist auch ok. Vor allem der Haken ist toll, den find ich besser als meine Original-AHK vom Touran damals (denn der ging oft nicht ordentlich rein ...).


    Am kniffligsten find ich die Demontage der Heckstoßstange, dass musst du dir gut anschauen und unbedingt Kunststoffkeile verwenden (ArtNr: 351811842708). Die benötigst du auch unbedingt für die Entfernung von Innenverkleidungen.


    lg

    Klaus

  • Dann sag ich mal nochmal DANKE :thumbup:


    Freischalt-Anleitung ist dabei? Wahnsinn, dann sollte ich das mit meinem VCDS ja auch hinkriegen. Codiere eigentlich nur, wenn ich ne Anleitung habe, ansonsten tue ich damit nur Fehler auslesen u. löschen.

    Die Kunststoffkeile (Set mit 20 St.) hab ich, seit ich an meinem damaligen BMW E39 die Heckklappe entrostet u. ne AHK angebaut habe... auch viel Plastik-Fummelkram:( Den E-Satz musste man da aber nicht Richtung Armaturenbrett verlegen, war schon einfacher.


    Ah, da fällt mir noch was ein: Weißt du, ob die AHK an alle Tiguan-Modelle passt? Ich hab ja den Cityscape u. der hat, soweit mir bekannt, Stossfänger rundum in R-Line-Optik, die sind ja anders geformt usw. Nicht, dass es da Probleme mit dem Haken/Ausschnitt gibt:/

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Das kann ich leider nicht sagen. Bei meinem Tiger war auf der Unterseite der unteren Stoßstange (schwarzer Teil) bereits der Bereich angezeichnet, der ausgeschnitten werden muss.

    Aber ob die von mir verwendete AHK auch bei einer R-Line Ausstattung (anderer "Diffusor") passt, kann ich leider nicht sagen. Vielleicht weiß das der Verkäufer, schreib den mal an ...


    lg

    Klaus

  • Den Verkäufer hatte ich heute Morgen angeschrieben, der weiß es auch nicht.

    Der wusste nicht mal, dass es zwischen "normalem" Stoßfänger u. R-Line nen Unterschied gibt.


    Muss mich da schlau machen. Ich weiß ganz sicher, dass bei einigen Anbietern explizit aufgeführt war...passt nicht bei R-Line-Modellen. Ich suche die nochmal raus u. frag da nach.


    Lieber 5x nachgefragt, als einmal falsch gekauft!

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Hallo zusammen,


    mal wieder ausgraben den Fred hier.

    In den nächsten Tagen, spätestens Mittwoch, soll meine AHK geliefert werden. Dann kann ich ab Mittwochnachmittag mit der Montage beginnen, theoretisch jedenfalls... bei schönem Wetter könnte die eine od. andere Mobetttour dazwischen kommen;)

    Jetzt hätte ich noch ein paar Fragen:

    1. Müssen zur Demontage der Heckschürze zwingend die Rücklichter demontiert werden? Hab auf Youtube dazu ein Video gefunden, der hat die Rücklichter ausgebaut...

    2. Wenn ich im Kofferraum die kleinen Abdeckungen entferne, die in den Seitenteilen, wo Verbandskasten etc. stecken, sehe ich beidseits in einem Loch 2 Kunststoffschrauben? mit Sechskant u. Kreuzschlitz in der Mitte. Weiß jemand für was die sind? Haben die etwas mit den Rücklichtern zu tun, evtl. ausbaurelevant?


    Wäre toll, wenn jemand weiterhelfen könnte. Danke.

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Moin zusammen,


    gestern Nachmittag habe ich mit der Montage der AHK begonnen.

    Nach ca. 2 Stunden war die Kupplung montiert, ging viel besser als erwartet.

    Aktueller Stand: AHK montiert, Kabelsatz Richtung Steckdose verlegt u. angeschlossen, Steckdose montiert, Ausschnitt in Heckschürze gemacht, Seitenteil links im Kofferraum demontiert...Rest folgt morgen.

    Allerdings, die Montage der Kupplung selbst, incl. der Demontage der Heckschürze etc., sehe ich nun nicht grad als schwierig.

    Dagegen dürfte die Verlegung des Kabelsatzes nach vorn, Richtung Amaturenbrett, eher die Herausforderung sein. Zumindest für mich, ich hasse diese ganzen Kunststoffclipse, -spreiznieten usw., die meistens eh abbrechen. Davon dürfte es auf dem Weg Richtung Sicherungskasten einige geben...naja, da muss ich durch:/


    Flyingagain

    Ich hab die Rückleuchten ausgebaut, dauerte keine 10 Min. u. war ganz leicht.

    Einfach die beiden schwarzen Kunststoff-Abdeckungen an beiden Rückleuchten, Bereich Heckklappengummi, oberhalb der 2 Torx-Schrauben der Heckschürze, mit Kunststoffkeil aushebeln. Dahinter liegen 2 Torx-Schrauben, die lösen u. dann die beiden, in meinem letzten Post erwähnten, weißen Sechskant-Kunstoffschrauben seitlich im Kofferraum um 90° gegen den Uhrzeigersinn drehen. Dann kann man die Leuchten nach hinten rausziehen, Stecker noch abclipsen, fertig. Einbau in umgekehrter Reihenfolge.



    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Moin,


    wie Donnerstag bereits befürchtet, war das Verlegen der Anschlussleitung Richtung Armaturenbrett die wirkliche Herausforderung.

    Hab dafür fast so lange gebraucht wie für die AHK-Montage! Wie gesagt, Clipse u. Spreizdübel sind nicht meine WeltX/

    Während dann das Einstecken der Pins, für die 12V-Spannungsversorgung, in den Sicherungskasten noch recht einfach war, kam dann das, bisherige, Ende beim Versuch die Can-Bus-Leitungen anzuschließen.

    Diese sollen mittels "Stromdieben" an 2 Leitungen eines 52-poligen Steckers vom Steuergerät angeklemmt werden. Mal ganz davon abgesehen, dass mich diese Verbindungsart stört, (besonders da ich einen fahrzeugspezifischen E-Satz habe erwarte ich da einen Y-Adapter od. ähnliches) hab ich bisher noch nicht herausgefunden wie ich die "Stromdiebe" an die benötigten Kabel am Stecker anklemmen soll:/

    Das Problem ist, für mich zumindest, folgendes: Die zur Verfügung stehende Kabellänge an diesem Stecker, bis dieses Kabel dann "irgendwo" hinter den Pedalen verschwindet, beträgt ca. 5 cm. Die reichen gerade aus, um den Stecker an seinem Steckplatz aus- u. einzustecken. Das Kabel lässt sich auch nicht weiter herausziehen.

    Erschwerend kommt noch hinzu, dass die beiden benötigten Kabel, als einzige der 52 in diesem Stecker, miteinander verdrillt sind.

    Wie ich auf diesen nutzbaren 5 cm erstens die verdrillten Kabel auseinanderbringen u. zweitens 2 ca. 1 x 1 cm große Stromdiebe incl. 2 weiteren Kabeln anbringen soll...bisher ist mir dafür noch keine Lösung eingefallen.

    Erschwerend kommt noch hinzu, dass man dort unten, im Armaturenbrett, kaum Platz hat.


    Hier mal ein Foto, wie das da ausschaut:


    Falls jemand ne Idee hat, wie ich das machen soll, nur her damit...bin für jede Hilfe dankbar.

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Guten Morgen!


    Ich kann mich daran erinnern, dass das dort echt "bescheiden" ist!

    Aber ich glaube, ich habe den Kabelstrang etwas geöffnet, das heißt ich habe die Umwicklung mit einem scharfen Messer vorsichtig aufgeschnitten. Dadurch wurde es etwas angenehmer, die Stromdiebe anzubringen.

    Jedenfalls hat es bei mir funktioniert und funktioniert auch heute noch.


    Verdrillt sind sie, damit sie besser vor Störungen geschützt sind ...


    Gutes Gelingen!


    lg

    Klaus

  • Hallo Klaus,


    "bescheiden" ist sehr sehr untertrieben, ich hab da fast Platzangst bekommen;)

    Aber es ist geschafft, Can-Bus-Leitungen sind angeschlossen u. alles funktioniert:thumbsup:

    Da mir das mit den Stromdieben nicht gefiel, hab ich die Leitungen durchtrennt, an jedes Ende ca. 15cm Leitung angelötet u. letztlich dann mit der jeweiligen Leitung vom AHK-Steuergerät verlötet.

    Anschließend noch Schrumpfschlauch drüber, ferdisch.

    Hat auf die Art bestimmt länger gedauert, als der Anschluss mit den Stromdieben, ist mir so aber lieber.


    Was etwas seltsam war, ich brauchte nichts freischalten:/

    Sobald der Hänger dran hängt u. ich den Rückwärtsgang einlege, schaltet sich das PDC ab (Schalter leuchtet) u. es "piept" nicht beim Rückwärtsfahren.

    Der ParkAssist funktioniert dann auch nicht.

    Jetzt wollte ich mal mit meinem VCDS codieren u. dann das ;(^^


    Fazit: Eine machbare Arbeit, mit einigen (überwindbaren) Hürden. Auch wenn ich da, alles zusammengerechnet, letztlich ca. 6-7 Stunden gebraucht habe, 400€ Montagekosten, was einige Werkstätten haben wollten, hätte ich dafür definitiv nicht bezahlt.

    So hat mich das Ganze 230€ u. a bisserl Nerven gekostet u. man hat wieder was dazugelernt;)

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Moin,


    ich habe auch einen Jäger E-Satz verbaut.

    Aber, was soll ich noch codieren/überprüfen, wenn ja alles ohne selbiges funktioniert:/

    Selbst die Nebelschlussleuchte leuchtet nur am Hänger u. nicht am Auto. Lt. mitgelieferter Codierliste muss man dies umcodieren, sofern die am Auto bei Hängerbetrieb auch leuchtet.


    Ich werde es mir trotzdem später nochmal mit VCDS anschauen.

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Moin,


    so, hab eben mit VCDS ausgelesen > da ist alles so, wie es mit AHK sein soll, zumindest wenn ich nach der mitgelieferten Codieranleitung gehe.

    1. Gateway-Verbauliste, Nr. 19-Diagnoseinterface steht bei Nr. 69: Anhängerfunktion aktiv

    2. Nr. 10 Parklenkassistent, unter Codierung ist AHK abnehmbar aktiv

    3. Bremsanlage ABS, Funktionen, Anpassung: J104 mit Gespannstabilisierung aktiv


    So in etwa steht das da, ohne, dass ich etwas codiert habe. Im Anhängerbetrieb funktioniert alles wie es soll:

    PDC piept nicht beim Rückwärtsfahren

    PLA funktioniert nicht

    Nebelschlussleuchte leuchtet nur am Hänger, nicht mehr am Auto


    Warum das das alles ohne Codierung funktioniert? Keine Ahnung. Ich kann jedenfalls ausschließen, dass an dem Fahrzeug schon mal ne AHK dran war, das würde man sehen, Kratzer u. Abdrücke von Schrauben u. Muttern an den Holmen etc. Auch waren alle Clipse u. Kunststoffspreiznieten ohne "Bearbeitungsspuren", selbiges gilt für die Schrauben der Heckschürze.


    Ein Kollege hat die Vermutung geäußert, dass die Steuergeräte evtl. lernfähig sind, quasi das AHK-Steuergerät erkannt haben u. dann ihre Codierung selbst geändert haben...🤔

    Dazu kann ich nichts sagen, dafür kenne ich mich zu wenig mit VCDS aus.


    Letztlich ist mir auch nur wichtig, dass im Anhängerbetrieb alles so ist, wie es sein soll. Warum das ohne Anpassung der Codierung so ist, wüsste ich schon gerne. Ist mir aber lieber so rum, als ich hätte codiert u. es hätte nicht so funktioniert wie es muss.

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel

  • Danke, danke.

    Hab schon einige AHKs montiert, die hier hat (bisher) am meisten Nerven gekostet...was war das früher alles so einfach, ohne CAN-BUSX/

    Bzgl. des Codierens, vielleicht ist an der Vermutung meines Kollegen doch was dran > selbstlernendes Steuergerät:/

    Evtl auch Bj. abhängig?


    Egal, hauptsache alles funktioniert wie es soll:thumbsup:

    "Was geht ab" fragte mich letztens ein Kollege. "Schwarzer Edding schon mal nicht" antwortete ich, nachdem ich ihm einen großen Punkt auf die Stirn gemalt hatte 8o:D


    Gruß

    Michel